COM205 Commtel. Never finds a station

Everything Ham Radio in here, Frequencies, Equipment, Repairs, Mods, Licensing and More

COM205 Commtel. Never finds a station

Postby mrblobby » Thu Aug 06, 2015 5:52 pm

Hi folks....newbie here.
I picked up a COM205 Scanner and when it scans it struggles to pick up any stations. I manually set the local stations but nothing but static, on very rare occasions it will find a channel. I have used the rear fixed antenna and tried with a length of wire and my tv arial. Nothing makes a difference. Conclusion is that it is faulty somewhere so anybody have any ideas what would cause this?
TIA.
Blobby
mrblobby
 
Posts: 2
Joined: Sun Aug 02, 2015 8:06 pm

Re: COM205 Commtel. Never finds a station

Postby m0lsx » Fri Aug 07, 2015 7:15 pm

Welcome to the forum.
What you pick up will depend upon where you are & when you listen.
Both VHF & UHF are very short range, so with no hills, slopes, trees, houses etc etc in the way, you may make a couple of miles if you are lucky with UHF & 5 to 10 with VHF. But range will depend upon what you are trying to listen to & where both of you are.
Your scanner is very limited by the antenna & a TV antenna will probably pick up even less.
Buy a database from Kimmy JS19 via http://ukscanningdirectory.co.uk/
Or do Google search of this forum via http://www.google.com/cse/home?cx=partner-pub-6291336405621919:2662881632
73 De Alan (M0LSX.)
http://www.qrz.com/db/M0LSX"
User avatar
m0lsx
 
Posts: 6025
Joined: Wed Nov 21, 2012 9:14 pm
Location: Norwich. TG21.

Re: COM205 Commtel. Never finds a station

Postby G4RMT » Fri Aug 07, 2015 9:29 pm

locate some strong signals = start with something like Radio 2, and compare it with a broadcast receiver. Then look for things near to you with aerials. If they are close then you should be able to find them. If you can't, it's duff!
G4RMT
 
Posts: 1370
Joined: Sat Feb 07, 2015 5:45 pm

Re: COM205 Commtel. Never finds a station

Postby mrblobby » Sat Aug 08, 2015 5:34 pm

Thanks for the info... Blobby
mrblobby
 
Posts: 2
Joined: Sun Aug 02, 2015 8:06 pm

Re: COM205 Commtel. Never finds a station

Postby m0lsx » Sat Aug 08, 2015 5:58 pm

One thing to watch is the attenuator, after a thunderstorm I lost a few stations on my Realistic 2006 (A COM205 under a different name) & wondered what had happened, until I realised I had switched the attenuator on..
The attenuator switch is on the back.
Buy a database from Kimmy JS19 via http://ukscanningdirectory.co.uk/
Or do Google search of this forum via http://www.google.com/cse/home?cx=partner-pub-6291336405621919:2662881632
73 De Alan (M0LSX.)
http://www.qrz.com/db/M0LSX"
User avatar
m0lsx
 
Posts: 6025
Joined: Wed Nov 21, 2012 9:14 pm
Location: Norwich. TG21.

Re: COM205 Commtel. Never finds a station

Postby Indrid Cold » Mon Nov 12, 2018 5:39 pm

Hello everyone, my first post obviously also wants to be a greeting to the whole community.

I'm bringing back to light this old (but also actual for me) subject, since I am happy owner of this old glory, RadioShack Pro 2006 in the EU version - Commtel COM205. It was fully functional until a month ago, the only problem after my restoration was the display, without backlighting (very common), but with which I solved in another way. My restoration mainly concerned repairs and cleaning of the keypad, besides general internal cleaning too.

The device unfortunately became suddenly and totally deaf, no longer stopping on any carrier on any frequency- made tests with different cables and busy frequencies, ATT switch OFF and even the BNC connector, moving it, does not seem to make a difference - always used FM notch filter with it. I would love to bring it back to life, it is my first scanner (bought as used on eBay a couple of years ago). Inside, at first glance, I see no damage in the components.

Image
First comes smiles, then lies. Last is gunfire.
User avatar
Indrid Cold
 
Posts: 3
Joined: Sun Nov 11, 2018 6:14 pm

Re: COM205 Commtel. Never finds a station

Postby radiostationx » Fri Nov 16, 2018 11:40 am

Hi,
You say you changed the backlight for another source.
When you removed the front panel you may have disturbed the wiring to the squelch pot .
Did you take voltage for the new light source from the on/off switch or a regulator?
Also check the ground connection to front panel shielding can.
Check pins mate exactly/ properly with female connector of keypad.
Check condition of R235,R236,R237.
There are some pages of repair notes on pro-2005/6 in my blog linked below.

http://www.merseyradar.co.uk

Hope this helps.
User avatar
radiostationx
 
Posts: 40
Joined: Sat Jul 14, 2018 7:29 pm

Re: COM205 Commtel. Never finds a station

Postby Indrid Cold » Sun Dec 02, 2018 10:06 am

Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.
First comes smiles, then lies. Last is gunfire.
User avatar
Indrid Cold
 
Posts: 3
Joined: Sun Nov 11, 2018 6:14 pm

Re: COM205 Commtel. Never finds a station

Postby m0lsx » Sun Dec 02, 2018 10:47 am

Indrid Cold wrote:Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.


As it's an old radio it could be a dry solder joint or a blown capacitor.
Buy a database from Kimmy JS19 via http://ukscanningdirectory.co.uk/
Or do Google search of this forum via http://www.google.com/cse/home?cx=partner-pub-6291336405621919:2662881632
73 De Alan (M0LSX.)
http://www.qrz.com/db/M0LSX"
User avatar
m0lsx
 
Posts: 6025
Joined: Wed Nov 21, 2012 9:14 pm
Location: Norwich. TG21.

Re: COM205 Commtel. Never finds a station

Postby Indrid Cold » Sun Dec 02, 2018 11:00 am

m0lsx wrote:
Indrid Cold wrote:Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.


As it's an old radio it could be a dry solder joint or a blown capacitor.


No visible damaged capacitors...

I brought the scanner to a friend of mine, radio amateur and very prepared in radio equipment repairs. I hope he'll find a solution to the problem. At the same time, I have commissioned some mods, if all goes well, like S-Meter preparation etc.

Finger crossed.
First comes smiles, then lies. Last is gunfire.
User avatar
Indrid Cold
 
Posts: 3
Joined: Sun Nov 11, 2018 6:14 pm


Return to Amateur Radio

Who is online

Users browsing this forum: No registered users and 1 guest