Page 1 of 1

COM205 Commtel. Never finds a station

PostPosted: Thu Aug 06, 2015 5:52 pm
by mrblobby
Hi folks....newbie here.
I picked up a COM205 Scanner and when it scans it struggles to pick up any stations. I manually set the local stations but nothing but static, on very rare occasions it will find a channel. I have used the rear fixed antenna and tried with a length of wire and my tv arial. Nothing makes a difference. Conclusion is that it is faulty somewhere so anybody have any ideas what would cause this?
TIA.
Blobby

Re: COM205 Commtel. Never finds a station

PostPosted: Fri Aug 07, 2015 7:15 pm
by m0lsx
Welcome to the forum.
What you pick up will depend upon where you are & when you listen.
Both VHF & UHF are very short range, so with no hills, slopes, trees, houses etc etc in the way, you may make a couple of miles if you are lucky with UHF & 5 to 10 with VHF. But range will depend upon what you are trying to listen to & where both of you are.
Your scanner is very limited by the antenna & a TV antenna will probably pick up even less.

Re: COM205 Commtel. Never finds a station

PostPosted: Fri Aug 07, 2015 9:29 pm
by G4RMT
locate some strong signals = start with something like Radio 2, and compare it with a broadcast receiver. Then look for things near to you with aerials. If they are close then you should be able to find them. If you can't, it's duff!

Re: COM205 Commtel. Never finds a station

PostPosted: Sat Aug 08, 2015 5:34 pm
by mrblobby
Thanks for the info... Blobby

Re: COM205 Commtel. Never finds a station

PostPosted: Sat Aug 08, 2015 5:58 pm
by m0lsx
One thing to watch is the attenuator, after a thunderstorm I lost a few stations on my Realistic 2006 (A COM205 under a different name) & wondered what had happened, until I realised I had switched the attenuator on..
The attenuator switch is on the back.

Re: COM205 Commtel. Never finds a station

PostPosted: Mon Nov 12, 2018 5:39 pm
by Indrid Cold
Hello everyone, my first post obviously also wants to be a greeting to the whole community.

I'm bringing back to light this old (but also actual for me) subject, since I am happy owner of this old glory, RadioShack Pro 2006 in the EU version - Commtel COM205. It was fully functional until a month ago, the only problem after my restoration was the display, without backlighting (very common), but with which I solved in another way. My restoration mainly concerned repairs and cleaning of the keypad, besides general internal cleaning too.

The device unfortunately became suddenly and totally deaf, no longer stopping on any carrier on any frequency- made tests with different cables and busy frequencies, ATT switch OFF and even the BNC connector, moving it, does not seem to make a difference - always used FM notch filter with it. I would love to bring it back to life, it is my first scanner (bought as used on eBay a couple of years ago). Inside, at first glance, I see no damage in the components.

Image

Re: COM205 Commtel. Never finds a station

PostPosted: Fri Nov 16, 2018 11:40 am
by radiostationx
Hi,
You say you changed the backlight for another source.
When you removed the front panel you may have disturbed the wiring to the squelch pot .
Did you take voltage for the new light source from the on/off switch or a regulator?
Also check the ground connection to front panel shielding can.
Check pins mate exactly/ properly with female connector of keypad.
Check condition of R235,R236,R237.
There are some pages of repair notes on pro-2005/6 in my blog linked below.

http://www.merseyradar.co.uk

Hope this helps.

Re: COM205 Commtel. Never finds a station

PostPosted: Sun Dec 02, 2018 10:06 am
by Indrid Cold
Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.

Re: COM205 Commtel. Never finds a station

PostPosted: Sun Dec 02, 2018 10:47 am
by m0lsx
Indrid Cold wrote:Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.


As it's an old radio it could be a dry solder joint or a blown capacitor.

Re: COM205 Commtel. Never finds a station

PostPosted: Sun Dec 02, 2018 11:00 am
by Indrid Cold
m0lsx wrote:
Indrid Cold wrote:Nono, it isn't the problem - maybe I wasn't clear talking about that: I didn't repair the LCD backlight, it remains the same. I'm using external led light, that helps me understand what is displayed in the LCD, adjusting distance and angle of the cheap led light.

After my restoration (keypad fixing, cleaning, etc.), the scanner has always worked well, but suddenly - after months - it became deaf as a 100 years old man.


As it's an old radio it could be a dry solder joint or a blown capacitor.


No visible damaged capacitors...

I brought the scanner to a friend of mine, radio amateur and very prepared in radio equipment repairs. I hope he'll find a solution to the problem. At the same time, I have commissioned some mods, if all goes well, like S-Meter preparation etc.

Finger crossed.