DSD+ through microphone?

Forum for DMR, dPMR, NEXEDGE, Mototrbo, MARC, Tetra & all other DIGITAL modes

Re: DSD+ through microphone?

Postby jimh » Tue Aug 09, 2016 9:50 pm

Chris - I am really struggling to understand what you are trying to say. I'm guessing you are having problems.

Some basic steps to try:
Check your onboard sound card works ok and you can play audio through it.
Plug in the USB sound card into a USB port and check that device manager in Windows is recognising it as a sound card/has loaded a driver correctly. You should get a green LED on the USB sound card.
In the windows toolbar - bottom right - right click on the sound icon and select Recording Devices. Set your USB sound card as default. Set level at about 50%. Set Advanced Format as 2 channel, 24bit, 96khz. The yellow LED light on the card will show at 96khz.
Select Playback device. Set this as your on-board sound card (not the USB card) and re-check the volume level is not set as zero.
Plug the tapped scanner output into the input of the USB sound card: that's the end where the STARTECH logo is written, furthest from the green LED end. Make sure you're not using the standard audio output of the scanner - it MUST be the discriminator tap.
Launch DSD+.
As part of the start up screen you should see it say which input and output device are being used. Check these are correct as above.
As you vary the recording volume on your laptop, the waveform should respond accordingly. Set it such that on an open carrier squelch signal, the waveform peaks both top and bottom can just be seen. When to tune the scanner to a digital signal (most likely a DMR repeater) you should see the waveform decrease in amplitude and see decodes in the other windows.

If that still doesn't help, and you have double checked to have followed each and every step as above, we'll need to see some screen shots of what's happening on your laptop.
jimh
 
Posts: 165
Joined: Wed Jan 22, 2014 9:13 pm

Re: DSD+ through microphone?

Postby mi0jzz » Wed Aug 10, 2016 1:26 pm

hey jim
done what u said and still no joy
have u got facebook even whatsupp
pics go thru them faster
even a email address, I don't no how to put pics on here
this would do your boiler in lol.

chris........mi0jzz
mi0jzz
 
Posts: 14
Joined: Fri Jul 08, 2016 12:32 pm
Location: Northern Ireland

Re: DSD+ through microphone?

Postby noob » Wed Aug 10, 2016 3:21 pm

Are you 100% sure your scanner is tapped and also are you 100% sure you are tuned to a digital frequency i no it seems like a silly question and i am not trying to insult your intelligence.

but believe me i helped another member on another site once who was 100% his scanner was tapped turned out his scanner did have a discriminator tap as most do but he had not done the mod this is where he was confused lol :rolleyes:

EDIT Just to add jimh states to use 2 channel, 24bit, 96khz try changing this to 2 channel 16bit 48000 hz (DVD Quality) worked for me for years on this setting worth a shot.
noob
 
Posts: 141
Joined: Mon Nov 26, 2012 12:45 am

Re: DSD+ through microphone?

Postby jimh » Wed Aug 10, 2016 8:37 pm

Chris - want type of scanner do you have and how did you add a discriminator tap to it?

Also check your PM.
jimh
 
Posts: 165
Joined: Wed Jan 22, 2014 9:13 pm

Re: DSD+ through microphone?

Postby mi0jzz » Fri Aug 12, 2016 4:06 pm

tnx noob for ur advise nothing with me is ever 100% lol
I will take all on board and take a look at ur 48000hz

jim I`ve sent you about 4 emails of the pics I hope you need
and will sort this mess out lol
scanner I have is a commtel 225

chris........mi0jzz
mi0jzz
 
Posts: 14
Joined: Fri Jul 08, 2016 12:32 pm
Location: Northern Ireland

Re: DSD+ through microphone?

Postby noob » Sat Aug 13, 2016 1:37 pm

Lol Ok pal no problem need any more help just post on hear pal
noob
 
Posts: 141
Joined: Mon Nov 26, 2012 12:45 am

Re: DSD+ through microphone?

Postby PalMal » Sun Aug 14, 2016 10:13 pm

Hi Chris,
Did you get it sorted? Was basically plug and play for me but i guess different windows versions have different setups. I use vista. The only input i will add ( as i do not want to hijack post) is to go into control panel then into 'sound' if you see a recording tab, select it. Make sure the mic you have selected is the sound cards mic..mine is called Microphone USB Audio Device. Chris make sure this is set as your default microphone and adjust volume/levels as previously described in 'properties'. You must have the sound card as your default mic or it will not work. Just out of Interest Chris, when you run DSD+ does the SOURCE AUDIO panel show a signal is received (squiggly lines) or does it show a flat liner?
Paul
PalMal
 
Posts: 14
Joined: Fri Jun 10, 2016 11:02 am

Re: DSD+ through microphone?

Postby mi0jzz » Mon Sep 26, 2016 2:58 pm

tnx guys
finally I got sorted and got in some new freqs up around 70cms
I didn't need that external soundcard after all (startech)
so thanks guys for all your help

chris.......mi0jzz
mi0jzz
 
Posts: 14
Joined: Fri Jul 08, 2016 12:32 pm
Location: Northern Ireland

Previous

Return to DMR & Digital Modes

Who is online

Users browsing this forum: No registered users and 2 guests

cron